My Packages

In my yum repositories I maintain packages for the latest Postfix releases and a few other packages for Enterprise Linux 5, 6, and 7. These packages are not part of the upstream distribution and extend your Enterprise Linux functionality at the expense of upstream compatibility.

To enable one of the repositories, create the file /etc/yum.repos.d/postfix.repo and add the following lines:

[postfixrepo]
name=EL-$releasever Postfix repo
baseurl=http://repos.oostergo.net/$releasever/postfix-3.2
enabled=1
gpgcheck=1

Import the public key to validate the PGP signature of the packages using the following command:

You would also want to add this to both the [base] and [update] sections of /etc/yum.repos.d/CentOS-Base.repo, so you the installed Postfix package won't be overwritten by updates in the base repositories:

exclude=postfix-*